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Introduction

The Outlook Connector provides real-time two-way synchronization of mail, contacts, tasks, 
and calendar events between Outlook and the Groupware server. The connector supports 
Microsoft Outlook 2002, 2003 and 2007.

Installation

The Outlook Connector software is available for download from the web-based Groupware 
Client. To download and install the connector, do the following:

1. Login to the Groupware Client via your web browser and click the Settings button at 
the top of the page.

2. Click the Plug-ins item on the left side of the screen.
3. Click the Download Outlook Connector link and save the file to your desktop.

4. After the download is complete, navigate to where you downloaded the file, and double-
click to the Software602-OutlookConnector.exe file to start the installation.

5. Click Next to continue.
6. Read and accept the License Agreement by clicking the I accept the agreement radio 

button, and then click Next to continue.
7. If you need to install the software in a special location, enter the path here, otherwise, 

click Next to continue.
8. Choose if want the Outlook Connector toolbar to be hidden and click Next to continue.
9. Click Install to begin the installation.
10.Click Finish to complete the installation.

NOTE: By default, users are not members of the Outlook Connector user group in 
602LAN SUITE Groupware. Membership to this group is required in order to 
download and use the Outlook Connector software.
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Outlook Configuration

Outlook 2002/2003

1. Open Control Panel -> Mail.
2. Click Add... and you will be prompted for a profile name, enter Groupware and click OK.

3. Select the Add new e-mail account option and click Next.
4. On the next screen choose Additional Server Types and click Next.
5. Select Outlook Connector for 602LAN SUITE Groupware 3.1 from the list of 

additional server types and click Next.

6. Enter all details from the Outlook Connector Configuration section.
7. Click OK to finish.

Outlook 2007

1. Open Control Panel -> Mail.
2. Click the Show profiles... button.
3. Click Add... and you will be prompted for a profile name, enter Groupware and click OK.
4. Select the Manually configure server settings or additional server types

option and click Next.
5. Select Other, click Outlook Connector for 602LAN SUITE Groupware 3.1 and then 

click Next.

6. Enter all details from the Outlook Connector Configuration section.
7. Click Finish.
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Outlook Connector Configuration

The following sections describe the configuration settings for the Outlook Connector 
regardless of the version of Outlook installed. These properties define account information 
and the connection type used to contact the 602LAN SUITE Groupware server over the 
network. This information should be provided by your Groupware Administrator.

• User Information: The user’s full name and e-mail address.
• Server Information: The IMAP and SMTP server address to the 602LAN SUITE 

Groupware server. These addresses can either be in the form of a Fully Qualified Domain 
Name (FQDN) or by IP Address. If you are uncertain of these settings, contact your 
Groupware Administrator.

• Logon Information: The 602LAN SUITE Groupware user account and password.

Once all information has been entered, click the Test Account Settings button to verify 
the connection to the 602LAN SUITE Groupware server.

Click the More Settings... button to access advanced Outlook Connector settings.
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General

• Display Information: This is how the account will be shown the folder list. It can be 
changed to a name of your choice. By default it is 602LAN SUIITE Groupware.

• Other User Information: This field is optional.

Connections

• Incoming Server (IMAP): Enable the Use secured Connection (SSL) option to 
provide IMAP connectivity over Secure Sockets Layer (SSL). This option will change the 
port to 993. Enable the Use Persistent Connection unless otherwise instructed by 
your Groupware Administrator. A persistent connection is recommended as it provides 
better performance since the authentication process is only performed once. Disable 
persistent connections when there are large numbers of clients connecting 
simultaneously to the 602LAN SUITE Groupware server.
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• Outgoing Server (SMTP): These options allow you to configure the level of security 
used by the Outlook Connector when sending e-mail. Enable the Use secured 
connection (SSL) to send e-mail via the SSL SMTP. This option requires the SSL SMTP 
server to be enabled on the 602LAN SUITE Groupware server. Use Transaction Layer 
Security (TLS) is not support by the 602LAN SUITE Groupware server.

• SMTP Authentication: This must be used when the 602LAN SUITE Groupware SMTP 
server requires authentication before it will accept e-mail. Enable SMTP server 
requires authentication and choose the authentication method. The default is to use 
the same user name and password used to access the IMAP server.

• Timeout Setting: This is the number of seconds that the Outlook Connector will wait 
for a response from the server before timing out. It is recommended that this value be 
set to 60.

Folders

• Folder Type: This option enables the Outlook Connector to use custom IMAP folder 
ACLs to specify the folder types used by Outlook (Appointment, Contact, Task, Journal, 
Notes, and Mail).

• Folder List: The Show All Folders option is enabled by default and tells the connector 
to automatically subscribe to all folders found on the IMAP server. The option Show Only 
Subscribed Folders should be used in environments when there are a large amount of 
folders on the server, but they are not all needed by most users. This will allow the user 
to individually select only the specific folders they would like to see in Outlook.
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NOTE: Do not unsubscribe the default Outlook folders (Calendar, Contacts, Deleted 
Items, Drafts, Journal, Sent Item, Notes, Outbox and Tasks). If these folders are 
not subscribed, Outlook will automatically recreate these folders on the server.

Send/Receive

• Download Headers Only: This option is enabled by default for performance reasons. 
Downloading headers allows the Outlook Connector to build the message list for Outlook 
faster than if it had to download the complete message. Once the message is selected 
for viewing, then the entire message is downloaded.

• Show progress indicator when loading messages: Allows you to configure the 
status indicator when sending and receiving messages. The default Indicator 
threshold (number of messages) is 50 messages. Any folder with less than 50 
messages will not show the Outlook Connector status indicator.

• Send/Receive checks mail in all folders: All folders are checked for new messages.
• Send/Receive checks mail in these folders: Only the selected folders are checked.



© 2007 Software602, Inc. 9

Miscellaneous

• Message Receipt Options: The option Prompt me before sending a response will 
notify you when a read receipt is requested and you can decide whether to send it or 
not. Always send a response will send a read receipt whenever one is requested.
Never send a response will never send a read receipt whenever one is requested.

• Local Cache Options: The Default Location of the local cache is:

%HOME%\Application Data\Software602\Outlook Connector for 602LAN SUITE 
Groupware\Accounts\[outlook profile name]\[email address]\Localcache.db

Example:

C:\Documents and Settings\Bob\Application Data\Software602\Outlook Connector for 
602LAN SUITE Groupware\Accounts\Groupware\bob@domain.com\LocalCache.db

The Custom Location provides a way to override the default location.

NOTE: Please ensure that users have permission (read, write, delete, change) to 
access the drive location where the local cache is stored.
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Address Book

The Outlook Connector provides complete access to contacts stored within 602LAN SUITE 
Groupware. To use e-mail addresses stored as Groupware Contacts in Outlook, the following 
conditions must be met:

• The Outlook Address Book service must be added under Directories and Address 
Books in Microsoft Outlook.

• Contact folders on 602LAN SUITE Groupware server that you would like to use for 
addressing messages in Outlook (usually Contacts and Shared Contacts folders) must 
have the Show this folder as an e-mail Address Book option on the Outlook 
Address Book tab enabled.
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ActiveSync

ActiveSync allows you to synchronize mail between Outlook and Windows Mobile enabled 
devices. You learn more about ActiveSync from the following URL:

http://www.microsoft.com/windowsmobile/activesync/default.mspx

To ensure that your mobile device is synchronized with Groupware, you will need to 
configure Outlook to deliver new mail to the Groupware account in the Outlook.

Outlook 2002/2003

1. Open Microsoft Outlook.
2. Click or Tools -> E-mail Accounts.
3. Click Next.
4. Change the Deliver new e-mail to the following location option to your 

Groupware account.
5. Click Finish to save your settings.

Outlook 2007

1. Open Microsoft Outlook.
2. Click Tools -> Accounts Settings
3. Select the Groupware account and click Set as Default.
4. Click Close.

http://www.microsoft.com/windowsmobile/activesync/default.mspx
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Usage

Refresh Folders

To refresh the folder list within Outlook, simply press the Refresh Folders button on the 
Outlook Connector toolbar. This is useful when a new folder is created on the server from 
another mail client, such as the web-based Groupware Client, or if you have recently 
received permissions to view the contents of a shared folder.

NOTE: Restarting Outlook will automatically refresh the folder list.

E-mail

After opening Outlook, the 602LAN SUITE Groupware account folder tree is added to the left 
column. You will notice that the inbox folders and shared mail folders are identical to the 
folder layout on the web-based Groupware client.

NOTE: It can take several minutes for Outlook to synchronize with the Groupware 
server for the first time. If your folders do not appear right away, be patient.
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Calendar

Calendar sharing is available to all users. This feature makes it possible for managers and 
coordinators to be up-to-date in regards to the current workload of their subordinates and 
co-workers. Events within a shared calendar are visible and can be edited, provided the user 
has the proper permissions.

Calendars also provide notifications for scheduled meetings and events, and can also be 
configured to notify the user in advance of an event.

In Outlook, you have both your personal calendar and all shared calendars at your disposal. 
You can create events in Outlook and synchronize them with the server or create events 
using the web-based Groupware Client and synchronize them with Outlook.  Likewise, an 
event created in Outlook can be edited via the web interface and vice-versa.

Tasks

Creation and completion of various work assignments is a routine task of every working 
day. That is why it is important to have a good overview of your currently assigned tasks.

In electronic format, you can assign tasks quickly and easily. An arbitrary task can be 
assigned to a selected colleague or team. Using the iCalendar standard, it is possible to 
receive and assign tasks through Microsoft Outlook.

Contacts

In 602LAN SUITE Groupware, a contact is a database record describing a person or an 
organization. It can contain a wide range of contact information, from an e-mail address 
and telephone number to a birthday or anniversary. Contacts can be shared or made private 
and only available to the user who created the contact record.
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FAQ

Q: I do not see any items in any address book under my Groupware account, or the address 
book is not syncing with the Groupware server.
A: Make sure that Outlook is not running in offline mode:  File -> Work Offline.

Q: It seems that I have installed and set everything correctly but the Outlook Connector 
does not behave correctly.
A: Make sure that you are a member of the Outlook Connector Users group on the 
Groupware server. You will need to contact your Administrator to be added to this group.

Q: How do I synchronize only certain folders from 602LAN SUITE Groupware to Outlook or 
from Outlook to 602LAN SUITE Groupware?
A: If you would like to synchronize only certain folders to Outlook, you need to change how 
the Outlook Connector sends and receives mail. See the section on Outlook Connector 
Configuration on the Send/Receive tab (select the relevant folders).
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